Menus not working

3 replies [Last post]
Joined: 11 May 2011
Groups: None
Menus not working

I just joined the group, and I noticed that there is a problem with the menus at the tops of the pages. I move my mouse over a menu item, and a submenu drops down. But as soon as I move my mouse off the main menu and onto a submenu item, the submenu disappears!

RobR

Commenting on this Forum topic is closed.

Joined: 11 May 2011
Groups: None
More details: I noticed by

More details: I noticed by accident that I was able to get the submenu to work. A little experimentation and I think I know what the problem is. There is a faint black line of background between the main menu and the submenu. If I move the mouse slowly from the main menu to the submenu, the submenu always disappears. If I move it quickly, the submenu might stay around long enough for me to click it.

The problem is that Windows constantly checks the mouse position as the user moves it, and if the mouse is moved slowly, there will be a time when Windows thinks the mouse is on that little black strip. Since that strip is on neither menu, the menu is erased. If I move the mouse quickly, it may happen that Windows will never get a message that the mouse was on that black strip. At one check, it's on the main menu, and at the next, it's on the submenu.

RobR

What browser and version do you use?

RobR - what browser and which version of it are you using?

Joined: 17 Aug 2007
Groups: None
submenu problem

I'm using Internet Explorer 7.0.5730.13CO.

I have the same problem. I need to move superfast from the main menu to the drop-down or else the drop-down disappears.

User login

Find local musicians and jams through folkjam.

  • Improve your skills - play
  • Promote your local jams
  • Join/start local groups
  • Connect with local musicians
  • Receive details of new jams via email
Sign up!  It's free

Play well with others

Recent comments